On Gear Live: How to set up Handoff in OS X Yosemite & iOS 8

Latest Gear Live Videos

Wednesday March 18, 2009 3:06 pm

iPhone 3.0: Some apps currently incompatible [UPDATED]

Fandango iPhone 3.0

We know, there was a lot of excitement surrounding the beta release yesterday, and tons of people rushed to upgrade. However, now we are seeing some of the negatives that are starting to creep up. Sure, the keyboard can be a bit sluggish in some apps, and MMS isn’t working at the moment, whatev on those. What really sucks, though, is the fact that there are some apps that will just flat out refuse to

run

install. Case in point, the new Fandango app. If you try to install it on your 3.0-enabled iPhone, you’ll get a message telling you that the application isn’t compatible, and that it requires the iPhone 2.2.1 software update. We aren’t feeling that, because we wanna get our Fandango on!

Let us know if you find any other apps that choke on iPhone 3.0.

Update: Looks like the problem here is with installing from the App Store directly on the iPhone. We just tried downloading and installing Fandango using iTunes, and it works swimmingly. Keep that in mind.

[Thanks, Tyler!]

Advertisement

Advertisement

Post a Comment:







Smileys

Remember my personal information

Notify me of follow-up comments?



Advertisement